Чего PiTiVi падает с ошибкой сегментации на импорте .mp4 файлы

Моя видео камера записывает на карту памяти, которая монтируется в Ubuntu без проблем. Я вижу кучу .mp4 файлы, но какое программное обеспечение мне использовать сейчас? Я установил чего PiTiVi и неоднократно пытался импортировать папку .mp4 файлы, но вылетает после импорта некоторые из них. Я пытался бежать, чего PiTiVi из командной строки, чтобы увидеть, если это вывод каких-либо сообщений, но все, что я видел, были ошибки о создании эскизов, а затем "ошибка сегментирования". Теперь что?

+713
Peter Sasi 11 мая 2016 г., 19:20:53
32 ответов

У меня не было проблем с установкой драйверов ATI до 11.10. Я решил было удалить предыдущие версии fglrx от в соответствии с Убунту помощью сайта и потом запустить драйвер .запустить файл. Вместо установки драйвера, дайте ему создать дистрибутив определенные файлы и установить их.

+991
susw12 03 февр. '09 в 4:24

У меня много видео файлов на жестком диске и я хочу управлять и сортировать их с помощью тегов. Итак, мой вопрос: Что вы думаете это лучший способ, чтобы сделать это?

+893
Nikola Diklic 13 февр. 2011 г., 02:08:21
Другие ответы

Связанные вопросы


Похожие вопросы

У вас есть два варианта :

Либо сохранить wubi установить и удалить Ubuntu из программы: открыть Wubi и нажмите кнопку Удалить .Что бы сохранить установленные wubi.exe в вашей системе Windows, но полностью удалить Убунту.

Вы также можете удалить wubi добавить/удалить программное обеспечение, которое будет удалить wubi и, как результат, в Ubuntu, а также.

+884
Elizabeth Able 6 нояб. 2017 г., 10:18:40

По умолчанию в Ubuntu, каждый пользователь принадлежит к группе с таким же названием, т. е. hannesh:hannesh.

Вы можете сделать папку принадлежит корень:hannesh, и дать ему разрешения, как 770, хотя я не вижу никаких оснований для того, чтобы быть владельцем пользователя root, если вы хотите, чтобы пользователь, чтобы иметь возможность там писать - почему не hannesh:hannesh устраивает? Корень смогли бы в любом случае писать в эту папку.

Также читайте о липкий бит, Если корень создает файлы в этой директории, которые должны быть доступны для записи.

+815
lesliecook 16 мар. 2017 г., 04:40:58

Если программа требует разрешения на запись, как я должен установить его с помощью chown? Специально, что бы программа разрешения фу быть решить эту ошибку?

не удалось создать файл PID '/ВАР/работа/бар.пид': отказано 
+811
Alaa Salah 25 сент. 2019 г., 00:32:32

Параметр xmodmap заменяет коды. клавиш Shift+Esc и не другой ключ. Проверьте вывод зев при нажатии клавиши а и шифт+а. Вы найдете в изменении состояния с 0x0 на 0x1, пока ключ остается прежним. Что вы хотите сделать, это изменить определение ключевой, а не просто лавировать на клавиши A или~/`. Переосмысление выход ключа изменение состояния выходит за рамки параметр xmodmap.

Я не знаю точно, как сделать то, что вы хотите, но я считаю, что создание определения клавиатуры-правильный путь. Я буду редактировать с помощью Если или когда я выяснить, как сделать это. Может быть, это настроит вас на правильный путь.

+775
arin erin 8 нояб. 2015 г., 10:57:38

Вы могли бы также использовать в udev, см. здесь.

+768
chinmish 19 нояб. 2014 г., 05:35:00

Я получил некоторую помощь с этим вопрос: Как я могу изменить сообщение уведомления виджет в единстве глобального меню?

Но мне интересно, в более широком смысле, если есть инструмент для настройки глобального меню единства. С панели GNOME, который я использовал, чтобы иметь возможность правой кнопкой мыши и сделать нужным здесь. В единстве я не вижу способ получить доступ к любой функции. Где они?

Я посмотрел на то, что применение показателей? и как спрятать предметы в единстве на верхней панели? -- действительно нет централизованного управления это меню?

+734
Mahesh Kadole 10 февр. 2018 г., 16:01:26

У меня была такая же проблема на Ubuntu 10.04 ЛТС (осознанные Рысь) с помощью VLC 1.0.6 Гоголь. Каждый сейчас и потом (от нескольких секунд до десятка или около того) там были короткие, но раздражающий звук тревоги / клики / трещины при просмотре ДВБ-т.

Следующее изменение в настройках VLC решить ее.

Откройте "инструменты" -> "настройки" ("Ctrl+Р"), нажмите кнопку "Показать настройки" -> "все", найдите "ввод / кодеки" -> "модули доступа" -> "ДВБ" ("ДВБ вход с v4l2 поддержка"), увеличить "кэширование значение в МС" от значения по умолчанию 300 что-то вроде 1000.

+700
Andre Paracueles 20 дек. 2019 г., 10:28:01

Мое решение, чтобы обновить Wine до 1,3 с поддержки PulseAudio в причине - то вина приложения будут играть со всеми остальными источниками звука Убунту.

Не уверен, если он работает с 10.10, я могу подтвердить это работает с 10.04:

http://www.webupd8.org/2010/05/install-wine-with-built-in-pulseaudio.html

+687
SiZiOUS 22 июн. 2013 г., 02:14:41

Обновления на Kubuntu 12.04 ЛТС с Надо включен и nolapic и nomodeset удален решить эту проблему, если кто-то ищет его. Если вы выполнили обновление до 12.04 и не удаляется nolapic и nomodeset, это не решит проблему. Теперь я могу смотреть два монитора на максимальном разрешении. Пожалуйста, дайте мне знать, если кто-то не видит такого поведения, я буду сообщать об этом по ошибке или еще лучше сообщить об этом самому.

https://bugs.launchpad.net/bugs/912397

+679
MASUM JAMAL 14 дек. 2014 г., 13:51:30

Почему вы не в состоянии с SCP/SSH-это в настоящее время ваш гость и хозяин машины в отдельных сетях. Гостевой машины в настоящее время через NAT на хост-сети, так что он может получить доступ к интернету. По сути вы хотите установить еще один сетевой адаптер на виртуальную машину.

Следует также отметить, что 10.0.2.* подсети локальные VBOX в конфиге и через NAT-адрес машины. Не отключить это устройство. В 192.168.. подсети IP-адресов, выделяемых для внутреннего/личного сетей.

Для этого:

  1. Выключить виртуальную машину
  2. В настройках устройство выберите Сеть и "адаптер 2." Включить его и настроить "подключен-к" "внутрикомпьютерная адаптер"
  3. Мощность на гостевой виртуальной машине. Выполните следующую команду:
$ судо команду ifconfig eth1 и

Encap ссылке:сеть Ethernet HWaddr хх:хх:хх:хХ:Хх:ХХ инет адрес:192.168.56.101 брошены:192.168.56.255 маска:255.255.255.0 inet6 addr параметр: ХХХХ::ХХХХ:ХХХХ:ХХХХ:ХХХХ/64 объем:ссылка До трансляции мультикаст работает с MTU:1500 метрическая:1 RX пакетов:296 ошибок:0 сократилось:0 перерасход:0 рама:0 Техас пакеты:237 ошибок:0 сократилось:0 перерасход:0 перевозчик:0 столкновения:0 txqueuelen:1000 RX байт:32116 (31.3 КБ) Техас байт:37642 (36.7 КБ)

Теперь вам нужно отредактировать файл/etc/сети/интерфейсов. Изменить адрес на свой базовый IP-адрес.

авто на eth1
слово iface eth1 и инет статический
адрес 192.168.56.101
сетевая маска 255.255.255.0

Теперь вы должны быть в состоянии подключиться по SSH/SCP обратно и вперед между хостом и гостевой машиной, используя правильные IP-адреса. (Примечание, это не будет иметь IP из eth0)с

От хоста к гостевой машине:

$ СШ [email protected] (изменить на любой ваш IP-адрес)

Успехов!

+632
awildgrube 20 дек. 2011 г., 16:00:31

Наверное, потому, что это делает брутфорс перебор паролей более трудоемкий и, следовательно, менее вероятно. См. также 1

+629
Igrorok 29 мая 2015 г., 15:20:36

Я вытер мой жесткий диск и я скачал дистрибутив Ubuntu ISO на флешку. Когда я начинаю мой компьютер и загрузить меню загрузки я нажимаю загрузку с USB, и он будет просто держать мигает в углу экрана, пока не закрыли его что делать ?

+596
Coder 15 нояб. 2019 г., 09:06:10

Мне удалось взломать АПТ-вам, я думаю, что это как-то связано с конкурирующими версиями libqt между коллайдером и Skype. Когда я запустить apt-получить -Ф установки я получаю:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие пакеты были установлены автоматически и больше не требуется:
 в libxml++2.6-2 libffado2 libconfig++8 libssl1.0.0:i386 в
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
Следующие дополнительные пакеты будут установлены:
 libqt4-декларативные:для i386 libqt4-SQL и MySQL с libqt4-SQL и СУБД MySQL:для i386 libqt4-тест закройте
Предлагаемые пакеты:
 libqt4-декларативные-folderlistmodel:для i386 libqt4-декларативных жестов:для i386 libqt4-декларативные-частиц:для i386 libqt4-декларативные-шейдеры:для i386 библиотеки Qt4-qmlviewer:для i386
 libqt4-dev и libqt4-Дев:для i386
Следующие пакеты будут обновлены:
 libqt4-декларативные:для i386 libqt4-SQL и MySQL с libqt4-SQL и СУБД MySQL:для i386 libqt4-тест закройте
5 обновлено, 0 установлено новых, 0 для удаления и 449 не обновляется.
14 не полностью установлены или удалены.
Нужно получить 0 б/1,236 КБ архивов.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? г
(Чтение базы данных ... файлы 183437 и каталоги установлены.)
Готовится сменить libqt4-SQL и MySQL в 4:4.8.1-0ubuntu4.1 (с помощью .../libqt4-SQL и mysql_4%3а4.8.1-0ubuntu4.2_amd64.деб) ...
Распаковка замена libqt4-SQL и MySQL в ...
с dpkg: ошибка при обработке libqt4-SQL и СУБД MySQL:для i386 (--настроить):
 libqt4-SQL и MySQL:на i386 с 4:4.8.1-0ubuntu4.1 не может быть настроен, потому что libqt4-SQL и СУБД MySQL:amd64-это в другой версии (4:4.8.1-0ubuntu4.2)
с dpkg: ошибка при обработке libqt4-SQL и СУБД MySQL (--настроить):
 libqt4-SQL и СУБД MySQL:amd64 в 4:4.8.1-0ubuntu4.2 не может быть настроен, потому что libqt4-SQL и СУБД MySQL:i386 находится в другой версии (4:4.8.1-0ubuntu4.1)
Ошибки возникли при обработке:
libqt4-SQL и СУБД MySQL:для i386
libqt4-SQL и СУБД MySQL
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Я читал, что я мог бы исправить это, установив на профпригодность и удаления и переустановки поврежденных пакетов, но я не могу установить его с помощью dpkg.

+594
Chomtana Chanjaraswichai 22 окт. 2012 г., 13:29:41

У меня есть шаблон бумаги .формат doc с сайта конференции. Теперь, когда я работаю на нем с LibreOffice и вставить изображение и вставить надпись на изображение, после закрытия файла и открытия его снова, все изображения исчезли. Я увидел, что, когда изображение на якорь "в кадр", изображение исчезнет, но когда он находится, например, в "п." Он будет поддерживать, но это выравнивание будет поврежден. Кроме того, мне нужен якорь, чтобы быть установлен в "рамку".

Что я могу сделать?

Я искал в сети, но я не нашел хороший ответ.

+554
zhiwei Li 4 дек. 2013 г., 01:34:26

Попробуйте это без SD-карта вставлена при загрузке.

С поста по PseudoPsyche в fedoraforums

  1. Вы должны добавить следующие строки в одном из .конф файлы и т. д./команды modprobe.д папку. Я считаю, что было бы дист.конф*
  2. Сделать это, введя следующую команду в консоли/терминале. (замените gedit с текстовый редактор выбор)

    судо -ч редакторе Gedit /и т. д./команды modprobe.д/дист.конф 
    псевдоним mmc_core tifm_core 
    псевдоним mmc_card tifm_sd
    
  3. Сохраните файл.

*Если это не так .conf файл, кто-то пожалуйста, поправьте меня.

+515
AJPatel 5 янв. 2012 г., 18:13:52

Если вы хотите попробовать Ubuntu и не планировать для долгосрочного использования, я предлагаю Wubi, если вы хотите устанавливать программы и делать такие вещи, или если вы хотите просто использовать его, и вы не скачать программу можно сделать видео с USB.

Но если вы планируете использовать его как обычное ОС для вас лучше, чтобы установить его без Wubi. Я планировал использовать Ubuntu в качестве основной ОС помимо Windows и я установил его с помощью Wubi, то у меня есть некоторые проблемы и ограничения, вызванные wubi. Так что я должен был повторно установить его старомодный путь.

вы можете сделать лайв USB или CD/DVD и попробовать Ubuntu, и если вы чувствовали, как вы хотите быть на вашей машине есть возможность установить его с этого загрузочных USB/DVD дисков.

+484
Ibrahim Ibn Bilaal Abdullah 9 февр. 2012 г., 01:47:18

Во-первых, удачи!

Ваш лучший выбор является взглянуть на ffado.org запись для конкретного интерфейса. А также ffado.org справку и инструкцию.

Это также хорошая идея, чтобы получить на ubuntuforums.org в частности Убунту студия подфоруме. Вопросы вам ответили довольно быстро, по моему опыту.

Что сказал, Это, конечно, не тривиальное дело, чтобы получить звуковую карту с интерфейсом FireWire работают в Ubuntu. Я пытался в течение трех лет, и выключается, без удачи. У меня М-аудио карту, заметьте, что список ffado.org как 'работает' в отличие от 'полную поддержку' как вы.

Вы правы насчет джека - для простого воспроизведения вы не должны использовать эту утилиту.

+369
JIenIn 30 окт. 2017 г., 10:05:16

Я знаю, как установить две операционные системы, но проблема в том, я знаю только как его настроить таким образом, что требует от меня, чтобы перезагрузить машину, и при выборе ОС для загрузки. Так что в значительной степени может быть только одна операционная система будет активно использоваться одновременно.

Я бы хотел, чтобы запустить Windows 7 в качестве основной операционной системы, с Ubuntu в качестве операционной системы. Ubuntu и Windows 7 оба должны работать 24/7 параллельно.

Там просто нет причин для меня, чтобы запустить веб-сервер на любой другой платформе, чем Linux, однако, мне нужно быть в состоянии использовать Windows 7 для работы и других разное программах.

Что это лучший путь для меня, чтобы взять, так что я могу установить Ubuntu Linux, так что это всегда работает, в то время как все еще позволяя мне запустить Windows 7 одновременно?

Ох, как Примечание стороны, я тоже иногда играю в видеоигры, поэтому я хотел бы его, если Windows 7 прошла без проблем. У меня был ужасный опыт с вином в прошлом, но если это то, что рекомендуется, я думаю, я буду использовать что то.

Я уверен, что это трудно сформулировать конкретный реальный ответ, но любая информация, чтобы направить меня в правильном направлении будет высоко ценится.

+369
chung jihwan 20 нояб. 2012 г., 09:20:52

Чтобы обновить пиджин для 2.10.7, просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда она открывается, выполните команду(ы) ниже:

судо дополнения кв-репозиторий PPA:пиджин-разработчики/ППА
судо apt-получить обновление
судо apt-получить установку пиджин
+354
Midhun 23 нояб. 2012 г., 17:34:17

Фигурные скобки после знака доллар позволит вам расширить переменной без пробелов вокруг него:

для Java -Xmx значение${1}МБ -банку craftbukkit-beta.jar
+329
Rusty Ellis 20 мая 2012 г., 18:21:28

Нет ничего, собирая информацию о вас, сопереживание использует онлайн-аккаунтов интеграции, чтобы предоставить учетные данные, необходимые для входа в эти службы. Это не очень отличается от предыдущих версий сочувствие, где вы дали сопереживание свою регистрационную информацию напрямую. Теперь, когда вы настроите учетную запись, вы также можете выбрать, чтобы позволить другим приложениям использовать те же учетные данные. Например, если вы добавляете свой аккаунт Google, вы можете позволить эмпатии и эволюции, чтобы использовать его для обмена мгновенными сообщениями и электронной почты.

Сведения об учетной записи вы добавляете остается на локальном компьютере, а не Общий в другом месте.

+317
Ali Kemal 8 авг. 2015 г., 01:13:34

Есть Макбук 7.1 и испытывали те же проблемы.

Мое решение было удалить , международный-вариант от раскладки клавиатуры и выбрать стандартный.

$ гном-клавиатура-свойства
  1. Перейдите На Вкладку Макеты
  2. Нажмите кнопку Добавить... (откроется в новом окне)
  3. Перейдите На Вкладку Каунти
  4. Страна: выберите, например, "Германия"
  5. Вариантов: выберите, например, "Германия"

    Примечание: не выбирайте вариант, например, "Германия Макинтош"!

  6. Нажмите кнопку Добавить (окно закрывается)

  7. Выберите другие макеты и удалить их из списка

    Выберите, например, "Германия"
    Модель Клавиатуры: Выберите "Макбук/Макбук Про"

+286
seventhaxis 29 дек. 2018 г., 20:05:05

Им хотелось знать, как установить OpenGL библиотеки в Ubuntu 12.04 есть AUX, если таковые имеются. Я пытаюсь программы OpenGL с C++. Я не могу найти ничего на Google, так.

любая помощь будет супер здорово!!!

+245
3laz3r 5 апр. 2014 г., 14:58:34

В свежую установить можно.

Выход из системы и затем снова войти в систему, и настройки должны принимать влияют.

+241
Arfan Panda 2 апр. 2019 г., 09:19:36

У меня есть личный опыт с плохими секторами на ноутбуке, так Убунту был прав, когда появилось предупреждение. Я распечатал скриншот (Дисковая утилита) с информацией о плохих секторах. Под 2-years гарантированность, локальный ремонт в сервисный центр был изменен неисправного HDD без каких-либо вопрос.

Относительно новый жесткий диск. Купить SSD диск - это быстро и противоударные и энергосберегающие решения, но это дорого :)

Удачи Винченцо

+227
Cesar Bautista 11 сент. 2011 г., 13:55:42

Попробуйте: суда apt-получить продувки emacs24 тогда судо apt-получить установку -Ф emacs24

+218
aredsani 11 янв. 2014 г., 17:49:05

Моей племяннице ноутбук Ubuntu 9.04 и поддерживается эта видеокарта прекрасно, Compiz и эффекты, игры, фильмы, все..., но она хотела, поддержка iPhone, так что я установил новую Убунту 11.04, но к моему удивлению, видеокарта не поддерживается, нет Compiz и эффекты, и она с помощью крепления VESA драйверы.

Я пытался найти способ, чтобы использовать драйверы Intel и все эффекты снова работает. Я нашел и соблюдать некоторые учебники, установлен пропатченный драйверов и создать файл xorg.conf, чтобы использовать драйверы Intel, но его очень нестабильная и глючная, поэтому я не знаю, что я делаю неправильно, я надеюсь, что кто-то может помочь мне решить эту проблему.

+210
user7417677 22 апр. 2011 г., 17:00:42

На 12.04, когда я делаю apt-получить установку на PostgreSQL (который уже установлен), он возвращает сообщение об ошибке, в котором упоминаются в RabbitMQ-сервер. Какие обстоятельства могут вызвать этот тип ошибки?

# apt-получить установку -г в PostgreSQL
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
PostgreSQL-это уже новейшая версия.
0 обновлено, 0 установлено новых, 0 для удаления и 80 не обновляется.
1 не полностью установлены или удалены.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Настройка в RabbitMQ-сервер (2.7.1-0ubuntu4) ...
Начиная в RabbitMQ-сервер: не удалось проверить файл /var/журнал/в RabbitMQ/startup_{журнал, _err}
в RabbitMQ-сервер.
ссылаться-ру.д: инициализации в RabbitMQ-сервер, действие "начать" не удалось.
с dpkg: в RabbitMQ-сервер обработки ошибок (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
Ошибки возникли при обработке:
в RabbitMQ-сервер
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
+116
Jevl 28 апр. 2012 г., 08:22:10

в "для amd64" - это 64-битная версия. Если у вас есть 64-битный процессор есть, ИМО, нет веских причин для запуска 32-разрядной версии.

Если, однако, вы все еще хотите запустить 32-битную версию в любом случае, скачать 32 бит ISO с любого зеркала.

http://mirror.anl.gov/pub/ubuntu-iso/CDs/quantal/

Вы хотите "для i386" ИСО

http://mirror.anl.gov/pub/ubuntu-iso/CDs/quantal/ubuntu-12.10-desktop-i386.iso

+105
545498 15 авг. 2010 г., 13:51:23

У меня нет проблемы, мне просто интересно, где я могу найти документацию о том, что именно X-сервер, сервер xorg, языка и прочее подобное делает.. я всегда наткнуться на эти условия, я знаю, что они есть, что сделать по графику, но я хотел бы знать больше.

+101
AndTuf 14 нояб. 2011 г., 16:03:39

Показать вопросы с тегом