Как уменьшить задержки TCP для игр?

Я использую Ubuntu для игр. В соревновательных играх каждая миллисекунда имеет значение.

Я знаю, что многие люди, которые используют Windows используют то, что называется Leatrix задержка, исправить которые в основном сценариев, которые изменяют TCPAckFrequency. Это снизит онлайн игровые задержка увеличивая частоту подтверждений TCP, отправленных на сервер игры.

На Mac ОС Х вы можете получить этот эффект работает судо команды sysctl -w в сети.инет.протокол TCP.delayed_ack=0.

Я слышал, что в ядре Linux есть очень продвинутые IP-стек, и можно использовать много разных алгоритма предотвращения перегрузки протокола TCP. Я не знаю, если это имеет ничего общего с TCP признаете частоты. Я тоже слышала, что ядро Linux автоматически настраивает параметры TCP/IP для достижения оптимальной производительности.

Я могу что-нибудь сделать, чтобы уменьшить задержки ТСР/IP?

+610
Mylen Briol 1 нояб. 2018 г., 22:08:23
38 ответов

Я был в состоянии исправить это! Вот мои действия:

  1. повторное включение дополнительных репозиториев.
  2. ППА-очистить эти РЕПО и убедитесь, чтобы удалить все поврежденные пакеты.
  3. apt-получить обновление && apt-получить расстояние-обновления
  4. apt-получить установку Убунту-десктоп ГДМ

И что должно быть. Некоторые мои приложения были удалены, но все данные конфигурации был цел и все вернулось в норму!

+987
user32158 03 февр. '09 в 4:24

Если вы только с помощью 790 МБ для Ubuntu, система, вероятно, был уже в FAT32. Полная установка занимает более 4Гб. Вы попробуйте сохранить данные как есть? Большинство моих USB-накопители имеют постоянную установку Ubuntu на них и у меня нет проблем с использованием их на нормальные вещи. Для доступа к данным при загрузке на устройстве перейдите к файловой системе/cdrom в качестве корневого.

Вы также можете сделать полную установку на диск с помощью ручного разбиения и сделать первый раздел FAT32 и второй раздел / использованием ext4.

+949
GeoCat 10 дек. 2014 г., 07:55:41
Другие ответы

Связанные вопросы


Похожие вопросы

В дальнейшем канонические будет работать в режиме совместимости для всех смартфонов с четырехъядерными процессорами по официальной Ubuntu для Андроид страницы. Если Samsung Галактики S2 имеет процессор, как это, вероятно, произойдет. Но, может быть, просто не так быстро, как остальные! Так что, возможно, придется подождать в обмен на желание на такой телефон, но нет никаких сомнений, что Ubuntu будет работать в этом направлении.

Вы также можете установить Ubuntu на некоторых устройствах. См. здесь для получения дополнительной информации.

+947
user2027175 12 нояб. 2015 г., 20:02:03

Я бы сказал, что самый быстрый способ-нажать сочетание клавиш Ctrl+л, затем вы можете скопировать (сочетание клавиш Ctrl+с).

enter image description here

+910
Darnit78 17 июл. 2018 г., 08:54:39

Я пытаюсь установить ZendStudio 8 (на основе Eclipse) на 11.04, и я немного застрял на части, я могу получить его в списке приложений.

ZendStudio до версии 8 пришел с магией .bin, который установил все без проблем, но сейчас он просто приходит в папку, все будет работать как есть. Я скопировал эту папку в каталог/opt/ZendStudio, и я могу запустить программу через /опт/ZendStudio/ZendStudio , но в единстве лаунчер, он появляется в сером поле и большой знак вопроса как иконку.

Однако, мне бы хотелось показать в списке приложений, так что я могу искать его и загрузить его, как обычное приложение.

Я тоже хочу закрепить его на гранатомет, чтобы он оставался там все время, и я попытался это с запустив его непосредственно, но он не работал и его не загрузить иконку приложения.

Любой идеи, как я могу закончить установку так что в моем меню и т. д?

+890
ErocM 28 июл. 2012 г., 14:47:37

Посмотрите на свой файл/etc/АПТ/источников.список и удалить (или исправить) те две строки, которые вызывают ошибку 404. После удаления процесс обновления может быть запущен снова, и он будет продолжать обновление.

Драйвер принтера Canon точные

Этот НПА не содержит упаковок еще. Найти более подробную информацию о том, как загрузить пакеты в ППА помочь страницы.

Это, вероятно, причина для ошибки 404 (не существующий URL-адрес).

Есть также:

Но я не уверен, если это то, что вам нужно.

Это также может быть, что вам нужно:

Хотя эти кажутся только для Онейроидного.

+876
mangeke 4 февр. 2016 г., 04:45:58

Наверняка. Если вы являетесь автором приложения, который подал заявку на программное обеспечение центра через Мои приложения веб-интерфейс в Ubuntu приложения разработчика сайта, вы можете распространять обновления следуя этой простой процесс:

+805
user2174835 11 июл. 2011 г., 21:48:49

Я нашел решение:

ДГУ-запуск гнома-делать

Однако, я не знаю, почему мне нужно запустить GNOME-сделать такой. Другие начинают его нормально. Если у вас есть решение как настроить ДГУ, чтобы избежать ДГУ-запустите, пожалуйста, оставить комментарий.

+796
PliTeX 30 окт. 2012 г., 05:13:38

Вы правы по поводу проблемы, которая была с PulseAudio, но это была решена в версии 1.0, которая является одним, что 11.10 использует. Другая часть проблемы в том, что вам нужна версия 1.1.12 на VLC для правильной работы с новой версией установщика. Для этого добавьте следующие НПА (это только один я нашел до сих пор с 1.1.12):

судо дополнения кв-хранилище НПА с:N-muench/VLC для

затем выполните команду sudo apt-получить обновление , чтобы получить новые обновления. После этого просто обновить VLC для нового 1.1.12.

Сегодня проверил и все проблемы, связанные с синхронизацией нет. Следует отметить, что это ППА от 3-й источник партии. Так что если вы хотите ждать для Ubuntu, чтобы официально обновить VLC плеер вы можете сделать это. Для себя я не пойду по другой версии Ubuntu с проблемой синхронизации.

Информация - https://launchpad.net/~в N-muench/+архив/в VLC?поле.series_filter=онейроидное

Обновление - больше нет необходимости добавлять этот ППА, поскольку в основных репозиториях программе VLC версии 1.1.12 была добавлена. После сегодняшнего обновления до версии 1.1.12 от VLC и используете Ubuntu 11.10. Большинство, если не все синхронизации проблем нет.

Пользователи должны обновить Убунту до последней ежедневные обновления, которые должны обеспечить последняя версия VLC (версия 1.1.12). Уже проверены и все фильмы, что я видел, работают правильно.

+760
Alegan 14 окт. 2013 г., 01:16:55

Несмотря на другие, установки показывает "установить рядом с Windows 7" вариант, но когда я выберите этот параметр, он просит извлеките установочный диск и закройте лоток и нажмите Ввод.

После того как я нажимаю войти, он перезагружается и открывает окна, и, когда я положил на CD-R снова, это возвращается к варианту. Что мне делать? Я не хочу удалять любые файлы и Windows 7, но все еще хотите попробовать Ubuntu 12.04 как я бывший пользователь Убунту 11.04 где-то год назад.

+744
user316995 12 мар. 2012 г., 19:13:10

Вы можете сделать это из командной строки, а также. Не нужно ничего устанавливать.

  1. Найти имя устройства подключен в SD-карты. Например я ввел ЛС-ля как /dev/SD для* До и после вставления SD-карту. Я видел даты на/dev/sdc в Изменить и таким образом решили, что это был один.

  2. Найти место разархивировал образ, который был /Home/имя_пользователя/загрузки/2012-10-28-из Wheezy-raspbian.ИМГ для меня.

Введите следующую команду (с соответствующими изменениями):

судо ДД, если=/Home/имя_пользователя/загрузки/2012-10-28-из Wheezy-raspbian.ИМГ из=устройства/dev/sdc в

или с улучшениями, предложенными другими пользователями:

судо ДД, если=/Home/имя_пользователя/загрузки/2012-10-28-из Wheezy-raspbian.ИМГ из=устройства/dev/sdc в состояние=прогресс БС=4М

и ждать команды, чтобы вернуться. Это может быть довольно долго, особенно над USB2.

Изменение размера может быть сделано из Пи себя в распи-конфигурация программы, которая автоматически запускается при первой загрузке.

Будьте осторожны. Сделать абсолютно уверены, что имя устройства заключается в том, что SD-карточки. Если вы замените его на имя устройства вашего жесткого диска, ваш жесткий диск будет перезаписан.

+727
Manusha 18 сент. 2012 г., 15:04:04

Вы не смогли положить что-нибудь в ~/Ubuntu один, и использовать вместо двух функций. Так что ваша жена может синхронизироваться ~/жена и синхронизации ~/муж

+679
user3443401 16 июн. 2016 г., 05:03:43
В grub 2-это следующее поколение Великого единого загрузчик (граб). Убунту использовал жратва 2 в качестве загрузчика с 9.10 (кармическая Коала). Обычно называется просто "жратва".
+638
user1294122 7 июн. 2013 г., 22:06:59

Вот именно. Как я могу знать, сколько для i386, arm64, языка, ppc64el и amd64 пакеты покинуть доступен в репо?

+616
Zyfarok 9 янв. 2016 г., 05:15:36

Отвечая себе... в конце концов я купил этот ноутбук и могу подтвердить, что выход DVI не работает из коробки без использования выделенного графический процессор GeForce. По данным поддержке псиспециалистов, HDMI будет работать так же хорошо, но я не был в состоянии проверить это, так как я не имеют каких-либо HDMI-совместимому монитору.

Редактировать: Итак, я сделала тест HDMI в конце концов, и он работает нормально без выделенного графического процессора.

+595
Shuai Wang 9 июн. 2016 г., 03:39:21

11.10 будет поддерживаться до весны 2013 года, поэтому вы должны перейти к тому. 12.04 будет поддерживаться до весны 2017 года.

+569
RapidPc 4 февр. 2018 г., 07:29:10

Я использую хост в Ubuntu запустить Windows 7 в гостевой ОС в VirtualBox. Пока я обновился до 12.04, в VirtualBox запущена и загружена гостевая ОС нормально и все было хорошо.

После обновления до 12.04, всякий раз, когда я пытался загрузке гостевой ОС, в какой-то момент в процессе загрузки моего компьютера будет черный экран, сбои и гость и хозяин.

Есть ли способы выяснить, что именно является причиной аварии? Есть ли решение, которое позволит мне продолжить, используя VirtualBox без сбоя хост-ОС?

Я использую версию 3.2.0-24 ядра и VirtualBox версия 4.1.12.

+507
Ton Swingfeel 14 февр. 2019 г., 07:16:42

Вы можете сделать это с Финч Install finch, командной строки эквивалентны пиджин, путем создания локальных учетных записей (Бонжур/система). Я не использовал Финч себе, поэтому я не могу направлять вас в установке, но это должно быть довольно легко.

+498
lostcitizen 10 янв. 2017 г., 07:30:13

Дэвид Planella писал в ответ на вопрос, я отвечал, что:

...рекомендуемый способ разработки приложений для Ubuntu-это дистрибутив Ubuntu СДК.

Так что я установил его, но похоже, поддерживаемых языком программирования является C++. Это значит мне нужно знать C++, чтобы разработать новые приложения для Ubuntu? Это c++ рекомендуемый язык программирования для приложений Ubuntu теперь?

Что о Python, я начал изучать его, надеясь для разработки приложений для Ubuntu.

+461
wuletaw demelash 16 июн. 2014 г., 02:35:29

Я обнаружил, что мой внутренний беспроводной интернет не работал, поэтому вставлен 12-летний беспроводные карты PCMCIA в слот PCMCIA и оба подключены. Затем я удалил карты PCMCIA и теперь он работает нормально.

+455
viniciusmunich 7 февр. 2014 г., 03:15:01

То есть проблема. Когда я создаю учетную запись без пароля (или отключить пароль на учетную запись), когда я пытаюсь установить программные или при входе в аккаунт, он просит пароль.. если я ввожу старый пароль, он говорит: "неверный пароль" и разве можно что-то сделать на Ubuntu.. им используете Ubuntu 11.10 !

Давным-давно мне пришлось отформатировать и переустановить Убунту, потому что я отключить мой аккаунт. Теперь, у меня есть учетная запись root с перевала, но проблема все еще существует, когда я создать другой аккаунт.

Есть ли способ исправить это??

+446
Renton404 11 мая 2017 г., 08:56:15

Возможные Дубликаты:
Мак G4 без операционной системы: может быть использован в Ubuntu?

Как установить Ubuntu на книгу Мак мощности G4 работает snowleapard пошаговые инструкции было бы здорово.

+432
fiona stanley 13 июн. 2017 г., 16:42:39

Gwibber-это полнофункциональный клиент Twitter и в настоящее время не имеет режим "Только чтение".

Вам нужно найти другое приложение, которое имеет режим "Только чтение" (я знаю, веб-приложение, которое доступно только для чтения, но не для настольных приложений). Или, вы можете попросить разработчиков gwibber, чтобы добавить эту функцию, или можно вилкой gwibber и добавить функцию сами :-)

+398
Jamey Kirby 25 нояб. 2014 г., 02:31:06

Эта проблема, кажется, resovled из коробки в Ubuntu 12.04, без какой-либо (сознательной) действий с моей стороны. Я думаю, что да! =)

+383
ikram bourhim 26 нояб. 2018 г., 12:59:50

Кстати, что Ubuntu обрабатывает документы на iPad является удивительным (без любой требуемой конфигурации). Он бьет окна, даже с установлен iTunes.

Я хочу иметь документы в некоторых приложениях iPad автоматически синхронизируются в моем каталоге Dropbox, когда iPad подключен по USB. Синхронизация легко; получение скрипта нет.

Я уже прочитал эту информацию в различных (очень устаревшие) учебники. Лучшее, что я мог найти здесь: https://askubuntu.com/a/25091/16157

Я использовал команду lsusb, со следующими результатами: Устройство автобусных 002 012: ИД 05ac:12a2 Яблоко, Inc.

(Обратите внимание, что, когда iPad подключен к компьютеру, в Ubuntu, кажется, закрепить его с двух разных точек подключения: один для "документов" и одно для всей файловой системы на iPad. Они оба монтируется в ~/.в)

Я создал следующий файл /etc/udev из/правил.д/96-ipad_sync.правила

Я попытался это:

Действия=="добавить", у attrs{idVendor}=="05ac", у attrs{idProduct}=="12a2", запустить+="/главная/комплект/ОГРН/jobdone2"

а также это:

Действия=="добавить", буква attr{idVendor}=="05ac", буква attr{idProduct}=="12a2", запустить+="/главная/комплект/ОГРН/jobdone2"

~/ОГРН/jobdone2-это сценарий, который играет mp3-файл. Я проверил, что это работает (с помощью клавиши Alt+F2 и введите ~/ОГРН/jobdone2).

До сих пор, когда я подключить на iPad, ничего не происходит.

Это выход я получаю от ввода udevadm монитор –ОКР

Ядра[29348.114010] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4 (по USB)
Ядра[29348.114844] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:1.0 (USB-кабель)
Ядра[29348.129118] удалить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:1.0 (USB-кабель)
Ядра[29348.130699] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:4.0 (USB-кабель)
Ядра[29348.130845] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:4.1 (USB-кабель)
Ядра[29348.130909] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:4.2 (USB-кабель)
В udev [29348.163861] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4 (по USB)
В udev [29348.170390] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:1.0 (USB-кабель)
В udev [29348.171521] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:4.1 (USB-кабель)
В udev [29348.172230] удалить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:1.0 (USB-кабель)
В udev [29348.172890] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:4.2 (USB-кабель)
В udev [29348.175645] добавить /устройств/pci0000:00/0000:00:1д.0/с USB2/2-1/2-1.4/2-1.4:4.0 (USB-кабель)
+359
Eduardo Raad 19 мар. 2014 г., 10:12:34

Мой ноутбук перегревается, поэтому мне нужно сохранить все мои файлы, прежде чем я отформатировать жесткий диск. Я научился копировать файл/dev / sdX в используя команду DD. Однако, я не уверен, что копировать.

Картинка из программы GParted здесь: http://is.muni.cz/www/256590/fig.png

я должен копировать только sda5 и sda6? Или будут sda1 и sda2? Мне не нужно использовать эти данные на другой диск, я просто хочу быть в состоянии получить к ним доступ - поэтому я хочу поставить их на внешний жесткий диск.

И последний вопрос - как потом я буду монтировать зашифрованные домой? Будет ли она работать?

Спасибо большое!

+352
Saranga 29 июн. 2019 г., 18:37:07

Это звучит как переписать проходит в неправильном месте. Например, сервер пытается найти url /home/antoniocs/www/project/index.php вместо локального файла по тому же пути. Возможно, проверить себя установке Drupal? Вы можете проверить, что сервер думает, глядя на запросы на перенаправление, используя что-то вроде завитка:

завиток -я http://localhost/antoniocs/project/category

Увидеть, если код 301 или 302 возвращается, и это может помочь сузить проблему. Е. Г.:

$ завиток -я http://www.outflux.net/blog
Протокол HTTP/1.1 301 перемещен навсегда
...
Расположение: http://www.outflux.net/blog/
+315
whhone 5 мая 2017 г., 09:25:05

У меня вопрос Как получить ffmpeg с поддержкой x264 в Убунту 13.04 Я использовал этот ППА https://launchpad.net/~Йон-severinsson/+архив/видео но насколько я понимаю, 13.04 не поддерживается, поэтому любой другой способ получить его ??

Спасибо в расширенных

+304
Madina Yathrib 3 апр. 2014 г., 08:35:22

Я думаю, наверное, лучший (для Linux) способ создания мульти-ОС видео карта памяти USB (если я тебя правильно понял), включая Убунту разных вкусов , а также других прямых операционных систем (например, расстались магии, в том числе Clonezilla, для резервного копирования, восстановления и технического обслуживания прочих целей) - это:

Мультисистемный

которой я с удовольствием пользуюсь уже несколько лет.

Если вы не знакомы с французским или Гугл-переводчик-питание перевод, вы также можете увидеть детально, информация здесь: www.pendrivelinux.com/multiboot-create-a-multiboot-usb-from-linux

+291
Vasan 27 мая 2015 г., 09:40:28

Вы могли бы поставить и PS1='\Ш> ' в вашем ~/.bashrc следующее.

Это будет выглядеть так:

~> 

когда вы находитесь в своем домашнем каталоге, и

/usr/Бен> 

когда вы находитесь в /usr/Бен.

Есть четыре разных временных форматов, вы можете иметь:

  • - 24-часовой-чч:мм:СС
  • - 12-часовом формате чч:мм:СС
  • - 24-часовой-чч:мм (т. е. без секунд)
  • \@ - 12-часовом формате чч:мм

так например:

И PS1='\А \Ш> '

бы дать вам что-то вроде:

10:14 ~>

Смотрите контрольный запрос для получения списка всех разные последовательности с обратной косой чертой, которые можно использовать.

Если вы не можете найти один вам нравится, вы можете также добавить вывод какой-либо команды в ваш запрос, например

И PS1='$(дата +"%Ч:%М") $(эхо $ФРД)> '

будет делать в принципе то же, что и выше, но с использованием команд, а не последовательности с обратной косой чертой.

Наконец, отметим, что цитаты и пробелы важны. Самый простой способ получить от PS1='\А \Ш> ' как ваш запрос, чтобы запустить это:

эхо "и PS1='\в \ш> '" >> ~/.bashrc следующее
+272
Jonas Adler 30 нояб. 2018 г., 20:33:46

Если вы провели захват пакетов во время просмотра медленных сайте, вы должны увидеть АААА DNS-запросы, которые никогда не ответить и повесить.

Одна вещь в Firefox является ОМТП характеристика. Когда вы просматриваете веб-сайт с SSL, он начнет запрашивать ОМТП. Проблема в ОМТП еще не IPv6... по крайней мере не в опциях настройки по умолчанию в Firefox.

Я предполагаю, что кто-то может порыться в сети и добавить ОМТП, которые поддерживают протокол IPv6.

Поэтому, чтобы доказать, что и посмотреть, если это ваша проблема, вы можете зайти в Инструменты -> Параметры -> Дополнительно -> шифрование (Tab), а затем нажмите на кнопку подтверждения и снимите флажок Использовать...'

Кроме того, вы могли бы добавить себе ОМТП. Я не пробовал пока, но если я нахожу, что протокол IPv6 ОМТП я поделюсь его здесь.

+260
Adam Witherspoon 25 февр. 2010 г., 17:40:09

Я всегда думал, что это легче решать численно, а не по алфавиту. В " р " приравнивается к 4, К 'Ш' 2 и Е(Х)ecute к 1. Стандартные разрешения в каталоге приравнять к 755, который оценивает чтение, запись и выполнение для владельца (4 + 2 + 1), Чтение и выполнение для группы (4 + 1) и на чтение и выполнение для других. Есть и другие разрешения, которые могут быть назначены такие как липкий бит и т. д., Но я не буду вдаваться в них. Чтобы установить разрешения, вы можете просто использовать команду chmod 755 * в каталоге. Если есть скрытые файлы, начинающиеся с точки, можно попробовать команду chmod 755 .*

Алан

+171
JulianaG 12 мар. 2019 г., 22:50:25

У меня Ubuntu 12.04 и Windows 8 установлена на моем компьютере. Главный Диспетчер загрузки жратвы, а также Ubuntu и Windows установлены на разных разделах. Я хочу установить Windows 7 на место Windows 8, но я хочу ремонт жратвы ,так что Ubuntu и Windows 7 будет работать нормально. Пожалуйста, помогите заранее спасибо.

+170
Nketse Steven Makgari 23 дек. 2013 г., 06:47:54

Быстрый поиск дал мне этот 319.17 сертифицирован

Добавлена поддержка следующих графических процессоров:

  • GeForce для видеокарты GTX 650 ти буст

  • Видеокарта GeForce GT на 720м

  • Видеокарты GeForce для GT 735M

  • Видеокарта GeForce 740M добавляют ГТ

  • Видеокарты GeForce для GT 745M

  • Видеокарта GeForce GT 750 м

Так что вы, вероятно, нужно 319.17

Это от 2013.05.02 и не в каком-либо официальном репозитарии Ubuntu.

Чтобы установить его, сначала удалить те, которые вы установили из репозитория судо apt-получить продувки NVIDIA в* (или --Purge удалить) делать это. Если вы установили вручную, пожалуйста, посмотрите, как их удалить.

Затем следуют: установка новых драйверов NVIDIA в Nvidia 319.17, на Ubuntu 13.04 рвения Ringtail

+120
Tariq m alkhenani 20 янв. 2018 г., 03:24:00

Вы можете использовать последнюю команду, чтобы взглянуть на журнал, который занимается с выключением и перезагрузками.

Попробуйте команду

последний -xwF

для которого вы хотели сделать что-то вроде этого (это мой вывод)

Маниш ПЦ/2 :0 чт 5 апр 19:09:33-2012 все-таки вошли в 
уровень (лвл 2) 3.2.0-21-универсальный Чт апр 5 17:46:34 2012 - Чт апр 5 21:25:50 2012 (03:39) 
перезагрузка системы загрузки 3.2.0-21-универсальный Чт апр 5 17:46:34 2012 - Чт апр 5 21:25:50 2012 (03:39) 
Маниш ПЦ/2 :0.0 чт 5 апреля 02:12:38 2012 - Чт апр 5 02:12:47 2012 (00:00) 
Маниш ПТС/1 :0 Чт апр 5 00:31:27 2012 - краш (17:15) 
уровень (лвл 2) 3.2.0-21-общая среда 4 апреля 18:42:38 2012 - Чт апр 5 17:46:34 2012 (23:03) 
перезагрузка системы загрузки 3.2.0-21-общая среда 4 апреля 18:42:38 2012 - 5 21 Чт апр:25:50 2012 (1+02:43) 
Маниш оч/5 :0 Среда 4 апреля 00:31:25 2012 - авария (18:11) 
Маниш ПТС/3 :0 Ср 4 апреля 00:19:11 2012 - авария (18:23) 
Маниш ПЦ/2 :0 Ср 4 апреля 00:18:15 2012 - авария (18:24) 
уровень (для 2 лвл) 3.2.0-21-универсальный Туэ 3 апр 19:29:27 2012 - Ср апр 4 18:42:38 2012 (23:13) 
перезагрузка загрузки системы 3.2.0-21-универсальный Туэ 3 апр 19:29:27 2012 - Чт апр 5 21:25:50 2012 (2+01:56) 
Маниш оч/4 :0.0 Вт 3 апр 01:37:45 2012 - Вт АПР 3 01:57:44 2012 (00:19) 
Маниш оч/3 :0 Пн АПР 2 23:39:22 2012 - аварии (19:50) 
Маниш ПТС/1 :0 Пн АПР 2 23:05:03 2012 - краш (20:24) 
уровень (для 2 лвл) 3.2.0-21-универсальный Пн 2 апреля 19:03:57 2012 - Вт АПР 3 19:29:27 2012 (1+00:25) 
перезагрузка системы загрузки 3.2.0-21-универсальный Пн 2 апреля 19:03:57 2012 - Чт апр 5 21:25:50 2012 (3+02:21) 
система выключения вниз 3.2.0-17-универсальный Пн 2 апреля 08:54:27 2012 - Пн АПР 2 19:03:57 2012 (10:09) 
система выключения вниз 3.2.0-17-универсальный Пн 2 апреля 08:54:22 2012 - Пн АПР 2 08:54:27 2012 (00:00) 
уровень (лвл 0) 3.2.0-17-универсальный Пн 2 апр 08:53:40 2012 - Пн АПР 2 08:54:22 2012 (00:00) 
оч Маниш/7 :0.0 ВС апр 1 20:53:34 2012 - Пн АПР 2 02:28:21 2012 (05:34) 
Маниш оч/5 :0 Солнце 1 апреля 16:00:45 2012 - Пн АПР 2 08:53:12 2012 (16:52) 

Вы можете грэп через элементы

последний -xwF | грэп перезагрузка

последний -xwF | выключения грэп 
+95
Bushra Saif 17 янв. 2016 г., 22:12:16

Я в процессе обновления системы. Использую Mythdora до, так ново для Mythbuntu. Я установил mythbuntu 12.04.2 рабочего стола amd64 и позволить ему обновить во время установки. Путь по умолчанию для видео это /var/lib В/приходится/видео с того, что я вижу в настройке серверной части. Я по SFTP бы mp4-файл в этот каталог. Затем я пытаюсь просканировать на видео. Около 20 лет спустя появится сообщение "сканирование видео не нашел никаких файлов, вы настроили видео группы хранения?". Я знаю, что видео группы хранения устанавливается в /var/lib В/приходится/видео, так оказывается у меня. Я загрузил файл с помощью учетной записи пользователя/пасс я создал во время mythbuntu установить. Я вижу другие посты о проблемах разрешения Убунту так попробовал:

файл судо Чаун и mythtv.МР4

а затем повторное сканирование без успеха. Когда я захожу в фильтры раздел текстовый фильтр остается пустым. Я пробовал * + сохранить ... этот вариант не помог на повторное сканирование. Иногда передний конец рухнет при попытке а также сканирования. Любые идеи? Спасибо,

-Майк

+68
gusto 9 окт. 2015 г., 14:10:05

Не могли бы вы сказать мне, как установить Windows игры на Ubuntu? Мне действительно это нужно.

+64
KinaMan 20 мар. 2011 г., 15:09:22

Я бы порекомендовал обновление сначала до 12.04. Новые библиотеки, драйверы и ядро в 12.04 уже лучше, поддержка нового оборудования. Вы можете просто переместить файл xorg.конф в сторону, и сохранить ее в качестве резервной копии. Он не должен быть нужен. Но это хорошо, чтобы держать его в качестве резервного, в случае, если вам нужно подключить жесткие диски в старое оборудование и нет загрузки, потому что вы найдете это не работает хорошо на новом оборудовании.

+29
Keiya 24 апр. 2018 г., 03:38:11

Показать вопросы с тегом